Identified Network Signal Congestion
Incident Report for Hologram
Resolved
This incident has been resolved.
Posted 2 months ago. Jul 11, 2019 - 20:44 UTC
Monitoring
Engineers have redirected signaling traffic and congestion and delays are clearing. Hologram team continuing to monitor.
Posted 2 months ago. Jul 11, 2019 - 16:53 UTC
Identified
Network engineers have identified issue causing some signaling congestion and delays which may affect some devices attaching to network. Resolution is in progress to reduce congestion and restore service to normal levels.
Posted 2 months ago. Jul 11, 2019 - 16:03 UTC
This incident affected: Cellular Network.