Cellular Connectivity Issue With Certain SIMs
Incident Report for Hologram
Resolved
This incident has been resolved.
Posted Aug 20, 2023 - 16:30 UTC
Investigating
Our network monitoring systems have detected an issue with an upstream provider that is causing some SIMs that start with the 8935 ICCID prefix to have issues attaching to the network. Not all SIMs in this range are affected, but some subset is experiencing a problem. This has been escalated with the provider and they are actively working on the issue.
Posted Aug 19, 2023 - 22:17 UTC
This incident affected: Cellular Networking (Global Cellular Data Network).