USA-2 profile activations failing. Connectivity not impacted.

Incident Report for Hologram

Resolved

This incident has been resolved.
Posted Aug 25, 2026 - 21:11 UTC

Investigating

We are currently investigating the issue. This does not impact connectivity for activated USA-2 profiles and only impacts the activation of new USA-2 profiles.
Posted Aug 25, 2026 - 00:38 UTC
This incident affected: SIM Management (SIM Card Administrative Operations).