Intermittent connectivity issues
Incident Report for Hologram
Resolved
Upstream providers have resolved the signalling failures. Signalling has returned to pre-incident levels and will continue to be monitored.
Posted Sep 23, 2020 - 15:17 UTC
Identified
Hologram monitoring has detected intermittent connectivity issues due to intermittent signalling failures. Hologram engineering is working with upstream providers to resolve and monitor impact.
Posted Sep 23, 2020 - 14:54 UTC
This incident affected: Cellular Network.