Investigating Spacebridge Degraded Performance
Incident Report for Hologram
Resolved
This incident has been resolved.
Posted Jan 09, 2020 - 04:15 UTC
Monitoring
Tunnel returned to normal service level. Engineering team continuing to monitor.
Posted Jan 08, 2020 - 17:14 UTC
Investigating
Engineering team investigating internal report of intermittent degraded Spacebridge performance.
Posted Jan 08, 2020 - 15:55 UTC
This incident affected: Data Services (SpaceBridge Tunneling).