Delayed SIM Activations
Incident Report for Hologram
Resolved
This incident has been resolved.
Posted Feb 17, 2021 - 22:54 UTC
Identified
There is a currently a delay regarding all SIM operations (Activations, Plan Changes, SMS over IP). Cellular network and other API services are unaffected.
Posted Feb 17, 2021 - 22:42 UTC
This incident affected: REST API, Device Dashboard, and SMS over IP.