Service degradation on US PoP for G2 (89357*) profiles

Incident Report for Hologram

Resolved

This incident has been resolved.
Posted Oct 29, 2025 - 18:45 UTC

Investigating

We are seeing a service degradation of our US PoP used by G2 profiles. Affected sessions are being routed through EU PoP and will continue to do so while the service stabilizes. We are closely monitoring metrics and will provide updates accordingly.
Posted Oct 29, 2025 - 16:39 UTC
This incident affected: Cellular Networking (Global Cellular Data Network, SMS over cellular - Device Terminated, SMS over cellular - Device Originated).