Delayed Usage Reports
Incident Report for Hologram
Resolved
This incident has been resolved.
Posted Mar 20, 2023 - 21:20 UTC
Investigating
We are seeing delays receiving usage data from some carriers. SIMs that are affected may not show current open sessions and billing and overage limiting may be delayed.
Posted Mar 20, 2023 - 19:16 UTC
This incident affected: SIM Management (Data Usage Reporting and Billing).