Delayed SIM Operations
Incident Report for Hologram
Resolved
This incident has been resolved.
Posted Aug 11, 2023 - 15:22 UTC
Monitoring
A fix has been identified and is being implemented by our upstream partner now. We will be monitoring to ensure any operations issued during the incident window are completed.
Posted Aug 09, 2023 - 16:49 UTC
Identified
One of our upstream partners is experiencing an issue that is causing some device operations (such as pauses and activations) as well as SMS to experience significant delays. Cellular connectivity for devices remains unaffected. The issue has been escalated with our partner.
Posted Aug 09, 2023 - 15:36 UTC
This incident affected: SIM Management (SIM Card Administrative Operations).