Delayed SIM Operations
Incident Report for Hologram
Resolved
This incident has been resolved.
Posted Feb 08, 2021 - 23:15 UTC
Update
We are continuing to monitor for any further issues.
Posted Feb 08, 2021 - 20:54 UTC
Monitoring
There is a currently a backlog of operations delaying new SIM activations and preflight configurations. Backlog is processing and some customers may experience delays. Cellular network and other API services are unaffected.
Posted Feb 08, 2021 - 20:54 UTC
This incident affected: REST API, Device Dashboard, and SMS over IP.