Delayed SIM Operations
Incident Report for Hologram
Resolved
This incident has been resolved.
Posted Mar 24, 2022 - 16:07 UTC
Update
We are continuing to monitor for any further issues.
Posted Mar 24, 2022 - 16:01 UTC
Monitoring
There is a currently a backlog of operations delaying SIM operations on some carriers. Backlog is processing and some customers may experience delays. Cellular network and other API services are unaffected.
Posted Mar 23, 2022 - 15:05 UTC
This incident affected: Cellular Networking (SMS over cellular - Device Terminated) and SIM Management (SIM Card Administrative Operations).