Delayed Billing and Usage Reporting
Incident Report for Hologram
Resolved
All backlogged events now processed. Usage and billing reporting back at normal service levels.
Posted Mar 26, 2020 - 02:25 UTC
Update
All backlogged events now processed. Usage and billing reporting back at normal service levels.
Posted Mar 26, 2020 - 02:24 UTC
Monitoring
A fix has been implemented, backlogged events are processing, and engineering team is actively monitoring progress.
Posted Mar 25, 2020 - 19:55 UTC
Identified
The engineering team has patched the issue and is staging processed backlogged usage data.
Posted Mar 25, 2020 - 18:02 UTC
Investigating
Increased traffic is causing delays in data usage reporting and billing operations. Network connectivity and other services are unaffected. Hologram engineering is actively monitoring as any backlogged events are processed.
Posted Mar 25, 2020 - 13:41 UTC
This incident affected: REST API and Device Dashboard.