Delayed SIM Operations for G1 Sims
Incident Report for Hologram
Resolved
This incident has been resolved.
Posted Apr 26, 2024 - 05:48 UTC
Update
G1 carrier operation outage appears to be resolved, currently processing backlog of requests
Posted Apr 25, 2024 - 20:45 UTC
Update
G1 carrier requests are delayed again
Posted Apr 25, 2024 - 18:04 UTC
Identified
G1 carrier requests are processing, now processing backlog of requests
Posted Apr 25, 2024 - 17:21 UTC
Investigating
There is a currently a backlog of operations delaying SIM operations on sims with the G1 carrier. Backlog is processing and some customers may experience delays. Cellular network and other API services are unaffected.
Posted Apr 25, 2024 - 16:55 UTC
This incident affected: Cellular Networking (SMS over cellular - Device Terminated) and SIM Management (SIM Card Administrative Operations).