Delays in newly activated SIM network attachments
Incident Report for Hologram
Resolved
This incident has been resolved.
Posted Jun 09, 2021 - 16:07 UTC
Monitoring
A fix has been implemented by the upstream network partner and Hologram engineers are monitoring the situation.
Posted Jun 09, 2021 - 00:53 UTC
Investigating
Hologram engineering team is investigating reports of delayed network attachments on new SIM activations. Issue has been escalated to upstream network partner and is under investigation. Cellular network operations for all previously activated SIMs are unaffected.
Posted Jun 08, 2021 - 21:47 UTC
This incident affected: Cellular Networking (Global Cellular Data Network).