Degraded Cellular Network Performance
Incident Report for Hologram
Resolved
This incident has been resolved.
Posted Jun 15, 2022 - 15:45 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 15, 2022 - 08:16 UTC
Update
Our partner has identified the cause of disruption as an equipment failure and is working to resolve the issue. Hologram engineers and support staff are in contact and will update as information is shared with us.
Posted Jun 15, 2022 - 04:40 UTC
Identified
An issue has been identified with one of our cellular gateway providers affecting network connectivity routed out of their global point of presence. Hologram has escalated the issue and is actively monitoring for service recovery. We will further update here.
Posted Jun 15, 2022 - 02:15 UTC
This incident affected: Cellular Networking (Global Cellular Data Network).