Major nationwide cellular network incident in the US
Incident Report for Hologram
Resolved
Services appear to be operational again and we've seen overage connectivity health in the US recover. We'll still monitor any further news and events and support our customers.
Posted Feb 23, 2024 - 01:23 UTC
Identified
There's a major nationwide incident in the US, this incident is directly on local carriers infrastructure mostly affecting AT&T but also some T-Mobile and Verizon users.

We're monitoring the situation closely and keeping open communications with our network partners.
Posted Feb 22, 2024 - 17:58 UTC
This incident affected: Cellular Networking (Global Cellular Data Network, SMS over cellular - Device Terminated, SMS over cellular - Device Originated).