Delayed SIM Activations
Incident Report for Hologram
Resolved
This incident has been resolved.
Posted Jun 08, 2021 - 03:11 UTC
Identified
There is a currently a backlog of operations delaying new SIM activations and preflight configurations. Backlog is processing and some customers may experience delays. Cellular network and other API services are unaffected.
Posted Jun 08, 2021 - 02:00 UTC
This incident affected: REST API, Device Dashboard, and SMS.