Delayed SIM Operations
Incident Report for Hologram
Resolved
This incident has been resolved.
Posted Feb 26, 2021 - 19:23 UTC
Update
We are continuing to monitor for any further issues.
Posted Feb 26, 2021 - 18:07 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 26, 2021 - 18:04 UTC
Update
We are continuing to investigate this issue.
Posted Feb 26, 2021 - 16:33 UTC
Investigating
There is a currently a delay regarding all SIM operations (Activations, Plan Changes, SMS over IP). Cellular network and other API services are unaffected.
Posted Feb 26, 2021 - 16:32 UTC
This incident affected: REST API, Device Dashboard, and SMS over IP.