Network and connectivity interruption in North and South America
Incident Report for Hologram
Resolved
All our systems and global pingers are operational. The problems have been resolved.
Posted Jun 29, 2024 - 12:52 UTC
Update
We're still monitoring progress, this issue is impacting roaming capabilities of local carriers across the region which means it's affecting all roaming sim cards (not just the range mentioned previously). Most MVNOs and MNOs on the region are affected.
Posted Jun 28, 2024 - 15:17 UTC
Update
We're still monitoring the issue with connectivity and data transmissions affecting multiple network and operators in the areas of South and North America.

It was caused by an IPX Failure on one of the larger IPX providers for the region, which continues to take actions to resolve the issue.

We've been seeing continuous improvements and increased stability, but devices may still experience delays in establishing connections and SMS.
Posted Jun 28, 2024 - 13:21 UTC
Monitoring
Improvement has been seen widely across the network, links seems to be stable, but it will still take some time to get the signal KPIs back to normal.

Customer may still experience delays in establishing data and SMS services when trying to establish connectivity.
Posted Jun 27, 2024 - 22:53 UTC
Update
Syneverse is having major problems throughout North and South America, affecting a large number of MNOs/MVNOs that use their services in the region.

We're still monitoring and will update soon.
Posted Jun 27, 2024 - 20:13 UTC
Investigating
In some locations of North and South America, we are seeing an issue with a network partner causing some SIM cards on the 8944* ICCID range to be unable to pass data on the network. The issue has been escalated and we are investigating along with our partner. We will post updates here as we learn more.
Posted Jun 27, 2024 - 15:41 UTC
This incident affected: Cellular Networking (Global Cellular Data Network).