Investigating Dashboard/API Degradation
Incident Report for Hologram
Resolved
This incident has been resolved.
Posted Sep 13, 2019 - 19:55 UTC
Monitoring
A recent patch was identified that caused API errors and has been rolled back. Dashboard/API back at normal service levels and engineering team continuing to monitor.
Posted Sep 13, 2019 - 16:49 UTC
Investigating
Engineering team is investigating performance alerts on dashboard/API. Cellular network is unaffected.
Posted Sep 13, 2019 - 16:48 UTC
This incident affected: SIM Management (Device Dashboard, REST API).