Delayed SIM Operations
Incident Report for Hologram
Resolved
This incident has been resolved.
Posted Jan 24, 2023 - 17:01 UTC
Investigating
There is a currently a backlog of operations delaying SIM operations on some carriers. Backlog is processing and some customers may experience delays. Cellular network and other API services are unaffected.
Posted Jan 24, 2023 - 12:36 UTC
This incident affected: Cellular Networking (SMS over cellular - Device Terminated) and SIM Management (SIM Card Administrative Operations).