Dashboard unavailable for some users
Incident Report for Hologram
Resolved
Dashboard is once again available for all users.
Posted May 11, 2020 - 17:20 UTC
Update
We are continuing to work on a fix for this issue.
Posted May 11, 2020 - 16:41 UTC
Identified
System monitoring has detected the dashboard is partially unavailable for some users. The team is actively monitoring.
Posted May 11, 2020 - 16:41 UTC
This incident affected: SIM Management (Device Dashboard).