Delayed SIM Operations
Incident Report for Hologram
Resolved
This incident has been resolved.
Posted May 25, 2022 - 15:00 UTC
Identified
There is a currently a backlog of operations in our system and while operations are making it to our partners the result is being processed slowly. Backlog is processing and some customers may experience delays. Cellular network and other API services are unaffected.
Posted May 24, 2022 - 20:01 UTC
This incident affected: SIM Management (Device Dashboard, Hyper SIM EUICC Operations).