Performance Degradation on Cellular Network
Incident Report for Hologram
Resolved
This incident has been resolved.
Posted Dec 02, 2020 - 16:54 UTC
Update
Hologram network teams have applied remedial measures but some services remains impaired due to the large amount of signalling traffic as devices come back online. Engineers will continue to monitor network performance.
Posted Dec 02, 2020 - 05:39 UTC
Monitoring
Hologram network teams have isolated the network elements at issue and are actively working to resolve service impact. Impacted services are expected to be restored gradually in the next hour. Engineers will continue to monitor network performance post-restoration.
Posted Dec 01, 2020 - 23:31 UTC
Update
High volume 2G/3G signalling traffic is producing higher-than-normal numbers of timeouts for tower attach and session creation. Some customers might experience longer than usual times to create new data sessions. LTE is unaffected. Our network team is working toward resolution and we will provide further updates here.
Posted Dec 01, 2020 - 20:50 UTC
Identified
Hologram networks team investigating cellular network performance degradation that might affect some customers, after monitors detected an increase in connection timeouts.
Posted Dec 01, 2020 - 18:31 UTC
This incident affected: SpaceBridge, Cellular Network, and SMS.