Degraded throughput on Data Engine
Incident Report for Hologram
Resolved
The issue has been resolved. Performance is no longer degraded on messages sent to Hologram Cloud Data Engine.
Posted Aug 22, 2019 - 17:07 UTC
Identified
Engineers have identified slow throughput for messages sent to Hologram Cloud Data Engine. Performance may be degraded while we work to resolve the issue.
Posted Aug 22, 2019 - 15:10 UTC
This incident affected: Data Engine.