Degraded Cellular Network Performance
Incident Report for Hologram
Resolved
This incident has been resolved.
Posted Feb 26, 2021 - 19:51 UTC
Investigating
We are currently investigating possible degraded performance on the Hologram Network
Posted Feb 26, 2021 - 18:06 UTC
This incident affected: Cellular Network and SMS.