After monitoring, we determined all services and network performance levels are back to normal.
Posted Feb 27, 2025 - 21:28 UTC
Monitoring
Our upstream networking partner has implemented a fix for the connectivity issues affecting sims with enabled G1 (89445*) profiles. We are now seeing significant improvements, and the network performance is on a path to full recovery.
Current Status: • Data connections are stabilizing, and the frequency of failed sessions has reduced significantly. • Customer feedback indicates improving performance, though we continue to monitor for any anomalies.
We will remain in the monitoring phase to ensure complete resolution.
If you continue to experience issues or have any questions, please don’t hesitate to reach out to our support team for assistance.
Posted Feb 27, 2025 - 13:12 UTC
Identified
We are currently experiencing a connectivity incident affecting sims with an active G1 (89445*) profile.
The issue has been identified, and our upstream partner is working with high urgency to resolve it. Impact: • SIM cards may experience sporadic data issues, including interrupted sessions and inconsistent connectivity.
We are actively monitoring the situation and will provide regular updates as more information becomes available. Thank you for your patience as we work to restore full service.
For any questions or further assistance, please reach out to our support team.
Posted Feb 26, 2025 - 17:21 UTC
This incident affected: Cellular Networking (Global Cellular Data Network, SMS over cellular - Device Terminated, SMS over cellular - Device Originated).