SIM Operations Partial Outage

Incident Report for Hologram

Resolved

This incident has been resolved.
Posted Jul 11, 2022 - 21:57 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 11, 2022 - 19:47 UTC

Investigating

There is currently an outage of one of our partners services responsible for SIM operations on some carriers. Cellular network and other API services are unaffected.
Posted Jul 10, 2022 - 23:34 UTC
This incident affected: SIM Management (SIM Card Administrative Operations).