Dashboard is Down
Incident Report for Hologram
Resolved
Dashboard is now fully operational.
Posted Mar 05, 2020 - 20:51 UTC
Identified
We are deploying a fix to the issue.
Posted Mar 05, 2020 - 20:47 UTC
Investigating
We are currently investigating an issue preventing the dashboard from loading properly. API, cloud, and all cellular service is unaffected
Posted Mar 05, 2020 - 20:45 UTC
This incident affected: SIM Management (Device Dashboard).