A fix has been applied and backend services are recovering. We’re currently monitoring the stability of the API and Dashboard to ensure full functionality is restored.
We’ll post a final update once the incident is fully resolved.
Posted May 06, 2025 - 16:36 UTC
Identified
We’ve identified the source of the issue and we’re actively working with the responsible parties to mitigate and restore stability.
We’ll provide further updates as resolution progresses.
Posted May 06, 2025 - 16:03 UTC
Investigating
Affected Services: • Dashboard • API • SIM management
We are currently investigating an issue causing backend services (including the Hologram Dashboard and API) to be unavailable. Device connectivity is not affected at this time.
Our team is actively working to identify the root cause and will provide updates as soon as we have more information.
Thank you for your patience.
Posted May 06, 2025 - 15:36 UTC
This incident affected: SIM Management (Device Dashboard, REST API, SIM Card Administrative Operations, Hyper SIM EUICC Operations, Data Usage Reporting and Billing).