Unplanned Maintenance: Delayed SIM Operations
Incident Report for Hologram
Resolved
This incident has been resolved.
Posted Sep 10, 2020 - 18:58 UTC
Identified
Maintenance is being performed. During this time, SIM operations including activations, plan changing, pause/resume, and SMS delivery may be delayed. Cellular network and data engine messaging services are unaffected.
Posted Sep 10, 2020 - 16:07 UTC
This incident affected: REST API and Device Dashboard.