Outage on Hologram Dashboard and API
Incident Report for Hologram
Resolved
This incident has been resolved.
Posted Nov 13, 2022 - 06:51 UTC
Monitoring
The full fix has been deployed and we are monitoring for issues
Posted Nov 13, 2022 - 06:46 UTC
Update
All services are back up and running using a temporary fix that may be less performant. We will be deploying the full fix shortly
Posted Nov 13, 2022 - 06:29 UTC
Identified
We have identified the issue and deployed a temporary fix that restores API and dashboard services. A more permanent fix will be deployed shortly that restores all services back to normal.
Posted Nov 13, 2022 - 05:56 UTC
Investigating
We are experiencing an issue with one of our databases that is causing an outage of the Dashboard and API and some other services. The team is investigating and will update shortly.
Cellular data services are not affected.
Posted Nov 13, 2022 - 05:30 UTC
This incident affected: SIM Management (Device Dashboard, REST API, Data Usage Reporting and Billing), Data Services (SpaceBridge Tunneling), and Hologram Store.