Delayed Data Engine Message Processing
Incident Report for Hologram
Resolved
Incident resolved and all backlogged messages processed.
Posted 6 months ago. Mar 12, 2019 - 23:57 UTC
Monitoring
Resources have been scaled to expedite backlogged message processing. Engineering team is monitoring.
Posted 6 months ago. Mar 12, 2019 - 22:21 UTC
Investigating
We are currently investigating delayed Data Engine message processing times due to elevated traffic. All messages in queue will be processed. Network connectivity and SIM operations unaffected.
Posted 6 months ago. Mar 12, 2019 - 19:52 UTC
This incident affected: Data Engine.