Delayed SIM Activation
Incident Report for Hologram
Resolved
This incident has been resolved.
Posted Dec 10, 2019 - 03:00 UTC
Monitoring
A network configuration fix has been implemented by upstream networking provider and validated by Hologram team. Affected devices should now properly route internet traffic. Hologram team continuing to monitor.
Posted Dec 10, 2019 - 00:33 UTC
Identified
An issue has been identified preventing newly activated SIMs from routing internet traffic. Hologram has escalated the issue to upstream networking provider and their engineering team is investigating. Previously activated devices are unaffected.
Posted Dec 09, 2019 - 23:50 UTC
This incident affected: SIM Management (Device Dashboard, REST API).