Connectivity Issues with Italian Operators on Global-2 Profiles

Incident Report for Hologram

Resolved

This incident has been resolved.
Posted Aug 11, 2025 - 13:35 UTC

Investigating

We have observed disruptions in the network, which are impacting new registration attempts from users attempting to connect to local services in Italy on our Global-2 profile (prefix of 8935).

We are actively working with our carrier partners to investigate and resolve the issue. We will provide updates as soon as we have more information.
Posted Aug 11, 2025 - 08:08 UTC
This incident affected: Cellular Networking (Global Cellular Data Network).