Registration Failures on some SIMs

Incident Report for Hologram

Resolved

Upstream carrier has fixed the issue and we are seeing device registration back to normal operation.
Posted Jun 28, 2023 - 03:59 UTC

Identified

An issue has been identified that is preventing some SIM cards with the 8935 prefix from registering on the network. This has been escalated to an upstream network provider. All other services are online and most SIM cards with this prefix are unaffected.
Posted Jun 27, 2023 - 23:58 UTC
This incident affected: Cellular Networking (Global Cellular Data Network).