Delayed Billing and Usage Reporting
Incident Report for Hologram
Resolved
This incident has been resolved.
Posted Oct 09, 2019 - 17:40 UTC
Identified
Increased traffic is causing delays in data usage reporting and billing operations. Network connectivity and other services are unaffected. Hologram engineering is actively monitoring as any backlogged events are processed.
Posted Oct 09, 2019 - 11:35 UTC
This incident affected: REST API and Device Dashboard.