Data Connectivity to AT&T (USACG)
Incident Report for Hologram
Resolved
Incident resolved. Data connectivity through AT&T (USACG) at normal service levels.
Posted 11 months ago. Sep 25, 2018 - 09:33 UTC
Identified
Issue identified with upstream provider causing degraded performance for AT&T (USACG). Incident escalated and engineers working to resolve.
Posted 11 months ago. Sep 25, 2018 - 08:21 UTC
Investigating
Investigating reports of data connectivity issues to AT&T (USACG) in the USA. Other carriers and coverage unaffected at this time.
Posted 11 months ago. Sep 25, 2018 - 08:09 UTC
This incident affected: Cellular Network.