Conductor API Service Disruption

Incident Report for Hologram

Resolved

This issue has been resolved
Posted Aug 25, 2026 - 18:24 UTC

Investigating

We are currently investigating an issue where Conductor API services are unavailable, impacting eUICC operations on active SIMs.

Non-Conductor related API endpoints remain unaffected.
Posted Aug 25, 2026 - 15:09 UTC
This incident affected: SIM Management (REST API, Hyper SIM EUICC Operations).