Delayed SIM Operations and SMS
Incident Report for Hologram
Resolved
This incident has been resolved.
Posted Nov 21, 2020 - 16:05 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 21, 2020 - 15:52 UTC
Investigating
An issue has been identified with one of our carrier partners which is delaying SIM operations including activations, plan changing, pause/resume and SMS delivery. Cellular network and data engine services are unaffected.
Posted Nov 21, 2020 - 15:34 UTC
This incident affected: REST API, Device Dashboard, and SMS.