Billing Processing Issues
Incident Report for Hologram
Resolved
Payments processing provider has resolved issue and Hologram billing activities restored to normal service levels. Engineering team continuing to monitor.
Posted 11 days ago. Jul 10, 2019 - 23:06 UTC
Identified
Our monitoring has detected a service issue with our billing processing provider. Billing activites may be unavailable at this time. Provider engineers are investigating issue and Hologram engineering is continuing to monitor. Cellular network and other services unaffected.
Posted 11 days ago. Jul 10, 2019 - 22:01 UTC
This incident affected: Device Dashboard and Main Website and Store.