Spacebridge is down
Incident Report for Hologram
Resolved
We have deployed a fix for the issue.
Posted Mar 17, 2017 - 22:25 UTC
Identified
We have identified an issue with our Spacebridge server that is making it inaccessible today. We hope to have a fix deployed shortly.
Posted Mar 17, 2017 - 21:33 UTC