Inbound SMS From Number
Incident Report for Hologram
Resolved
SMS From Numbers on network should now be properly forwarded. SMSC configuration patched by carrier partners affected.
Posted Jul 06, 2017 - 21:47 UTC
Investigating
Investigating reports of issues with inbound device terminated SMS from numbers displaying incorrectly. Ticket escalated with SMSC team for further investigation.
Posted Jul 06, 2017 - 04:28 UTC