SIM Activation and Inbound SMS-over-IP Experiencing Delays
Incident Report for Hologram
Resolved
After identifying an issue that caused delays, engineers have fixed the affected component and this issue has been resolved. Any new SIM activations or inbound (device-terminated) SMS-over-IP messages affected by the delay have been successfully processed and delivered. No further action is needed by users.
Posted Mar 15, 2018 - 21:58 UTC
Identified
Activation of new SIMs and inbound (device-terminated) SMS-over-IP are currently experiencing delays. Engineers are addressing and working on a fix. Cellular data and all other services are operational and unaffected.
Posted Mar 15, 2018 - 21:44 UTC