Delayed SIM Operations
Incident Report for Hologram
Resolved
The network SIM operations issue has been resolved after identifying a network partner issue and working with that partner to resolve. SIM operations have returned to normal performance.
Posted Mar 20, 2018 - 14:14 UTC
Update
Pending SIM activations have been re-submitted for processing. Some customers may continue to experience delays in SIM operations.
Posted Mar 20, 2018 - 03:15 UTC
Identified
An issue has been identified delaying SIM operations including activations, plan changing, pause/resume. Cellular network and data engine services are unaffected.
Posted Mar 20, 2018 - 00:09 UTC