Investigating High Latency for New Packet Switched Connections
Incident Report for Hologram
Resolved
Packet data and network returned to normal operation. A series of DDOS attacks at 6:10PM CDT and 9:30PM CDT degraded performance of packet switched data on the network. The DDOS traffic has since been blackholed to restore service. Engineering team will conduct full investigation on root cause and improved prevention.
Posted Jun 22, 2017 - 04:07 UTC
Update
Escalated to core networks team.
Posted Jun 22, 2017 - 03:24 UTC
Investigating
We are currently investigating this issue.
Posted Jun 22, 2017 - 03:04 UTC