Delayed Billing and Usage Reporting
Incident Report for Hologram
Resolved
All backlogged events have been processed. Operation of all services has returned to normal.
Posted May 08, 2021 - 03:12 UTC
Monitoring
A fix has been implemented, backlogged events are processing, and engineering team is actively monitoring progress.
Posted May 08, 2021 - 02:44 UTC
Update
We are continuing to investigate this issue.
Posted May 08, 2021 - 01:40 UTC
Investigating
We are investigating delays in data usage reporting and billing operations. Network connectivity and other services are unaffected by this issue.
Posted May 08, 2021 - 01:00 UTC
This incident affected: SIM Management (Device Dashboard, REST API).