Delayed Billing and Usage Reporting
Incident Report for Hologram
Resolved
This incident has been resolved and all backlogged operations have been processed.
Posted 2 months ago. Jun 09, 2019 - 15:07 UTC
Monitoring
Engineers have patched the issue and backlogged operations are processing.
Posted 2 months ago. Jun 08, 2019 - 22:26 UTC
Identified
An issue has been identified causing delays in data usage reporting and billing operations. Network connectivity and other services are unaffected. Hologram engineering is actively investigating and working on a fix.
Posted 2 months ago. Jun 08, 2019 - 18:44 UTC
This incident affected: Device Dashboard.