API and Device Dashboard Access
Incident Report for Hologram
Resolved
This incident has been resolved.
Posted 8 months ago. Dec 14, 2018 - 19:49 UTC
Identified
Issue has been identified causing issues accessing API and device dashboard. Engineers are actively resolving. Connectivity and network are unaffected.
Posted 8 months ago. Dec 14, 2018 - 19:38 UTC
This incident affected: REST API and Device Dashboard.