Investigating Delayed SIM Operations and SMS
Incident Report for Hologram
Resolved
This incident has been resolved.
Posted about 1 month ago. Dec 06, 2018 - 20:01 UTC
Monitoring
Service restored and engineering team monitoring status as backlogged operations are caught up.
Posted about 1 month ago. Dec 06, 2018 - 16:51 UTC
Update
We are continuing to investigate this issue.
Posted about 1 month ago. Dec 06, 2018 - 16:30 UTC
Investigating
Automated reporting has identified an issue delaying SIM operations including activations, plan changing, pause/resume and SMS delivery. Cellular network and data engine services are unaffected.
Posted about 1 month ago. Dec 06, 2018 - 16:28 UTC
This incident affected: REST API, Device Dashboard, and SMS.